Answers ( 6 )

  1. I would like install it in my LMDE2.

  2. Hi xc70!

    The theme is called Mint-Y-Dark. It is installed by default on Linux Mint 19.

    Unfortunately, the theme does not work on LMDE2 and Linux Mint has no plan to release Mint-Y-Dark for LMDE2. I guess you have to install Linux Mint 19 or wait for LMDE3 to release.

    Thank you.

    Best answer

Leave an answer