Question
Hi folks, well it cant ever be easy can it? I need some help. I'm trying to install Maya on ubuntu 19.04 but i'm having a heck of a time with libpng12. I read this thread  https://support.linuxhint.com/question/maya-2019-ubuntu-19-04-guide-libpng/  where they seem ...
solved 0
, 6 months 12 Answers 310 views

Question
In article by Shahriar Shovon “How to Setup an FTP Server with ProFTPd on Ubuntu 18.04 LTS” paragraph “Generate SSL certificates for ProFTPd with the following command” I get error message: ronnie@ronnie-ubuntu:~$ sudo systemctl restart proftpd [sudo] password for ronnie:
solved 0
6 months 1 Answer 347 views

Question
I'm using the Oracle Virtual Box 5.2.28 and tried to increase the virtual partition. I followed all the steps described, but when I look into the virtual machine's partiotioning with the dfblk command I see only sda 10 GB sda1 10GB There is ...
solved 0
7 months 3 Answers 235 views

Question
Hi, I could not find a guide to install Mudbox 2019 on Ubuntu 19.04. Using the process for Mudbox 2017 on Ubuntu 18.04 seems not work. Since I believe Mudbox shares some libraries with Maya, it could easily break Maya installation ...
solved 1
7 months 2 Answers 872 views

Question
Hi, I followed the guide to install Maya 2019 on Ubuntu 19.04. It worked. However, the libpng-12 installed during the process seems to give me issues with other applications that require the same library. I noticed you download libpng-12 and another ...
solved 0
7 months 6 Answers 1448 views

Question
Hello, Mr Shariar and everyone. I am Wilman from Indonesia. I have follow your instruction here step-by-step carefully: https://linuxhint.com/install_autodesk_maya_ubuntu_1804/ and also i have many error after that. like "VP2 Error : Failed to initialize graphics device." so color management ...
solved 0
8 months 6 Answers 855 views

Question
I am using Ubuntu 18.04 . Now i want to install cisco packet tracer here. But i cannot do that. If i command ./PacketTracer7, the following message gives me: ./PacketTracer7: error while loading shared libraries: libQt5WebKitWidgets.so.5: cannot open shared object file: ...
solved 0
10 months 1 Answer 503 views